Check your front brake pipes

  • Print

I read in ''Safety Fast'' of a brake failure on an SV and it made me remember a nasty experience I had with my Magnette a few years ago. It might be of use to other members with similar braking systems.

I replaced the rubbers on one of the front near-side cylinders and pressed the brake pedal as hard as I could so test it. The pedal held firm for about 20 seconds then slowly went to the floor. Investigation showed the fault to be the pipe which connects the two cylinders on the same wheel.

It seems that at some time in the past someone had replaced the original with a piece of pipe which was too long and to make it fit had made a loop in it. This of course had made it twice as thick where the two pieces of pipe crossed. It just fitted nicely between the stub axle and the backplate so all apparently seemed well. It would have looked OK at the time but what the fitter hadn't considered was that when the steering turned the pipe was actually lightly touching the stub axle and over a period had gently worn the pipe away to such an extent that the pipe wall was now paper thin.

Normal driving and braking could have meant that it lasted for a lot longer but, thankfully sitting still in the garage to test my repair proved that it was no longer up to the job of emergency braking. The pressure had blown a hole in the pipe.

Any DIYer might not think about the consequences of the pipe touching the stub axle as the wheel is steered. The man who fitted mine obviously didn't.

I thought it worth passing on.

Graham Austin